Arduino Digispark - vadný boot - bliká LED na pinu č. 6

Odpovědět
mpcz
Příspěvky: 3
Registrován: 22 zář 2018, 09:08
Reputation: 0

Arduino Digispark - vadný boot - bliká LED na pinu č. 6

Příspěvek od mpcz » 11 čer 2019, 14:51

Zdravím, koupil jsem pár kusů Digispark do USB. Bohužel problém. Hned po zasunutí do USB začně rychle blikat ledka (na výstupu P1). Digispark lze sice naprogramovat přes USB, ale blikání ledky se odehrává při každém připojení napájení, což bohužel likviduje jakoukoliv další činnost na tomto výstupu.
Chyba je evidentně ve firmware Digisparku - předchozí verze toto nedělaly. Při přehození starého čipu na novou PCB se chyba neprojeví. Setkal se s tímto již někdo (výroba cca 05-06/2019). Dík, mpcz, 11jun2019

gilhad
Příspěvky: 247
Registrován: 07 bře 2018, 11:22
Reputation: 0

Re: Arduino Digispark - vadný boot - bliká LED na pinu č. 6

Příspěvek od gilhad » 11 čer 2019, 23:14

Nemam digispark, ale asi by tam mela jit nahrat i ta starsi verze bootloaderu - a pokud ji nemas kde stahnout, tak by se mela dat vydolovat z toho starsiho chipu taky.

Neco ve stylu https://divnoblog.wordpress.com/2018/01 ... alsi-data/

mpcz
Příspěvky: 3
Registrován: 22 zář 2018, 09:08
Reputation: 0

Re: Arduino Digispark - vadný boot - bliká LED na pinu č. 6

Příspěvek od mpcz » 18 čer 2019, 17:50

Zdravím, zpracovávám jich celkem dost a rýpat se s každým kouskem je dost otravné. Ještě nikdo se nesetkal s touto závadou? Období 4-5-6/2019. Všechny kusy mají LED POWER zelenou, což je méně obvyklé. Dík, mpcz, 18jun2019

Odpovědět

Kdo je online

Uživatelé prohlížející si toto fórum: zajicjarda a 1 host